14 posts / 0 new
Last post
Xenokrates
Xenokrates's picture
Offline
Last seen: 8 years 1 week ago
Joined: 09/08/2012 - 12:40
Karma: 1
"WTF I'm missing a mesh" yellow diamonds at startup after installation

Hello- I'm new to the forum, but have been following this mod for quite a while. After recently installing the v054 version of the mod, I started a new game. The character creation screens were present, but there was nothing else, save a few of those yellow diamond thingies, and all the NPCs in that scene are just floating in a void. My character falls if I finish the character creation and just continues falling on a loop through this void. My load order is working fine (I checked and double checked that the Morrowind_ob file loads right after the Oblivion one), and I'm pretty sure I've installed all the other mods needed to run it (Vvardenfell imports, Silent Voice, Misc items, both additional support files sets, and the unofficial oblivion patch).

 

Notes- I run Windows 7 on my computer, if this effects anything.I've only got two other mods installed to Oblivion- Ancient Towers and Midas Magic. I don't think those have anything to do with it though.

Edited by: morroblivion-admin on 01/27/2014 - 18:09
qwertyasdfgh
qwertyasdfgh's picture
Moderator
Offline
Last seen: 2 months 1 week ago
Joined: 12/15/2011 - 05:50
Karma: 1987
#1

Why don't you just download the complete installation?

thermador
thermador's picture
Administrator
Offline
Last seen: 3 months 4 weeks ago
Joined: 12/16/2010 - 04:00
Karma: 1398
Donor
#2

closing this report.  who knows.  needs a reinstallation.

Azraelarch
Azraelarch's picture
Offline
Last seen: 6 years 5 months ago
Joined: 10/02/2013 - 23:35
Karma: 4
Have downlaoded complete

Have downlaoded complete instaltion and conplete resorces and the other files needed stated on this site. the only thing is having to use oblivion mod manager as wyred brush thing wont launch.

running windows 7 64bit.

after installing and following this sites guide and one thats on youtube i still can't get it to work . still getting the yellow room with now floor and a bunch wtf missing mesh bubbles that a few people are still getting. i've almost given up and just have to play morrowind wt the hd overhaul. really speaking i would like to wait and play skywind and skyblivion. don't know if those are any easier to install when there finished. also they need to put all downloads on this site not linking to that nexus site as i can't download anything from there. so can some plaese send me the files they have that are working woth how they installed them that way i know its deffiently not the files. also using downloaded retail versions of morrowind and oblivion using power iso.also noticed when i launched oblivion mod manager it comes up with oblivion it has oblivion esm at the top followed by morrowind esm but the only has oblivion mods no morrowinds that i see in the uotube turtorial and if any of those mods are cecked morroblivion launches then instantly closes.

rekom23
rekom23's picture
Member
Offline
Last seen: 6 years 4 months ago
Joined: 02/08/2014 - 13:54
Karma: 51
Same problem as Azraelarch. I

Same problem as Azraelarch. I downloaded the torrent here : http://tesrenewal.com/forums/morroblivion-development/torren...

And followed this : http://tesrenewal.com/forums/oblivion/morroblivion-mod-relea...

But i have this mesh problem and the yellow room.

I'm trying again as i write.

Brainslasher
Brainslasher's picture
Contributor
Offline
Last seen: 5 months 16 hours ago
Joined: 05/19/2013 - 11:46
Karma: 724
Azraelarch: You only need the

Azraelarch: You only need the Master File Installer and Ressources. No nexus files are required except for OBSE, silent voice and a mod manager of your choice. The official guide is pretty straightforward as well. If the objects don't show up ingame as well as no other Morroblivion mods it means they're not in the right places. If you install manually you need to make sure that you copy the contents of the 01... and core folders into your Data folder. Also we don't condone piracy here.

Azraelarch
Azraelarch's picture
Offline
Last seen: 6 years 5 months ago
Joined: 10/02/2013 - 23:35
Karma: 4
Thanks. I read the install

Thanks. I read the install instructions wrong, i was copying the folders 01 core into the oblivion data folder instead of the files. Seems to be working fine now but just played about 5 mins to see if it worked so i don't know if there will be any other problems down the road later in the game. Hope they get skywind up and running soon as i would much prefer to play it with the skyrim engine. Thanks again anyway.

Noobmeister
Noobmeister's picture
Offline
Last seen: 6 years 3 months ago
Joined: 04/10/2014 - 08:40
Karma: 6
ok heres how i got mine fixed

ok heres how i got mine fixed i just copy pasted files in to corrected spots and then didnt worry about wrye you can do wrye but put files in to corrected spots !!

 

yoni1900
yoni1900's picture
Offline
Last seen: 6 years 5 months ago
Joined: 04/22/2014 - 11:43
Karma: 1
Same problem... Someone know

Same problem... Someone know how to fix this?

rekom23
rekom23's picture
Member
Offline
Last seen: 6 years 4 months ago
Joined: 02/08/2014 - 13:54
Karma: 51
In case of, It's mandatory to

In case of, It's mandatory to install Oblivion in English. I've tried without noticing it was a French version, and i ended up with this yellow + missing meshes.

llde
llde's picture
Member
Offline
Last seen: 1 month 3 weeks ago
Joined: 09/17/2013 - 07:04
Karma: 378
This is not actually true. I

This is not actually true. I have a non english version(italian) and it work amazing.

did you activate the "morrowind_ob.esp" file(not merging it in a bashed patch)?

rekom23
rekom23's picture
Member
Offline
Last seen: 6 years 4 months ago
Joined: 02/08/2014 - 13:54
Karma: 51
@Ilde really, i'm surprised.

@Ilde really, i'm surprised. I've followed the installation tutorial 2 times with my french steam version and i had this yellow + mesh problems. I deleted the oblivion installation through steam, reinstalled in english, followed the tutorial the same way as before and it worked like a charm. Weird.

llde
llde's picture
Member
Offline
Last seen: 1 month 3 weeks ago
Joined: 09/17/2013 - 07:04
Karma: 378
Maybe the trouble arise only

Maybe the trouble arise only with the steam version. But for what I know the localized version differ only for the  content of the file .esm  and the Oblivion-Voices1/2.bsa.

Maybe you already had trouble with your installation that became evidento when you installed morroblivion. It was an update from a pre60 version or first time install?

rekom23
rekom23's picture
Member
Offline
Last seen: 6 years 4 months ago
Joined: 02/08/2014 - 13:54
Karma: 51
It was first time install

It was first time install with 0.62 version. But maybe i made a mistake and was lucky with the English installation :)